Android

Galaxy S10 owners report issues with Android Auto — here’s what we know

A number of Galaxy S10 and Galaxy S10+ owners have taken to Samsung’s US Community Forum to vent their frustration that their handset won’t work with their vehicle’s Android Auto in-car infotainment system, throwing all sorts of strange error messages before crashing in most instances.

The bug doesn’t seem to follow a specific pattern — some users explained how Android Auto won’t recognise their handset, falling at the first hurdle; while others said it starts to function like normal, detecting their device, only to crash a couple of minutes later or when a command is issued.

There doesn’t appear to be a workaround for the bug, either. Reinstalling Android Auto on the handset has next to no effect, nor does a factory reset, according to users on the US Community Forum, hinting that Android Auto isn’t compatible with some builds of the device’s firmware.

There’s nothing to say that Samsung is aware of the glitch. It hasn’t responded to any of the comments on its Community Forum or made an announcement on any of its usual media channels. We have, however, reached out to the firm to inform it of the issue.

This isn’t the first bug that Galaxy S10 and Galaxy S10+ owners have reported. Some customers are experiencing an issue that results in Tap to wake activating when the device is in a bag or a pocket, leading to consistent battery drain as the unit’s screen is on almost all of the time.

Comments
To Top